mouse properties

  J-san 13:05 12 Feb 08
Locked

Ok, I've got a very basic request. Can anyone tell me how to stop my mouse (vista laptop)automatically clicking when it rests on a clickable item?
Thanks

  Sea Urchin 13:30 12 Feb 08

You need to disable tapping. I don't know what type of Laptop you have, but on Acer you would go to Mouse Properties > Device Settings tab > Select Settings button > then click on Tapping. Uncheck the tick box to disable tapping and OK etc.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos