mouse problem

  Jule 15:26 28 Sep 07
Locked

my logitech cordless mouse has recently started playing up. when i connect to the internet my settings seem to have been "lost". i cannot use the "back" button or scroll through 6 lines at a time, which are my preferences. i have to open the mouse program & reset my preferences each time, even though they are apparently already set! also i have checked the box to have the mouse icon appear in the taskbar but it doesn't until i have reset the preferences - any ideas?

  ambra4 15:41 28 Sep 07

Have you replace the battery's??

  Jule 15:44 28 Sep 07

thanks for your reply, the battery level is showing as good when i check it, i think the batteries are ok as the mouse works perfectly otherwise, the only problem is with the settings

  ambra4 16:13 28 Sep 07

Are you using the software that came withe mouse

Go to control panel and change the mouse setting

  Jule 16:18 28 Sep 07

yes, i am using the logitech software, and i have to go to control panel each time i log online to change the settings, even though they appear to be how i set them before, they just don't work, it seems very strange to me!

  project 90 16:34 28 Sep 07

jule there has been a new version of the logitec set point

click here

try that as i was having troubles with my mouse and vista but it fine now

  Jule 17:25 28 Sep 07

hi project 90, i have downloaded this software as you suggested (although i use Windows XP), it hasn't solved the problem though. i just restarted my computer & logged on but same old problem happens (although now i have a setpoint icon in toolbar), should i uninstall what i've just downloaded or doesn't it matter?

  Jule 17:32 28 Sep 07

i've just found out that the 'back' button does'nt work at all now & the setpoint options box doesn't seem to change the setting at all!! so i'm now worse off than before

  Chris the Ancient 17:49 28 Sep 07

Perhaps you have a wireless router/modem? Or maybe there is some other form of electrical interference.

Try putting the mouse receiver in a completely different place and see if that helps.

  project 90 16:47 25 Oct 07

as far as i know the set point should work fine i mean it works on vista and that saying something

make sure ur mouse is selected in the box but it probally is as u seem to know about all the settings u prefer,

other than that try contacting logitech see if they know what the problem is.

do you have a corded mouse to try to see if that works fine?

  Jule 11:01 26 Oct 07

thanks project 90, i reset all the settings and found a fix (i've forgotten where though!)that has worked, something like resetting one of the mouse buttons to activate two key strokes, so all is well now.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5