//some 3rd party need geo

mouse not present

  alan2k1 15:46 06 Sep 04
Locked

i run windows me the mouse is not present (no pointer or anything)but it is ok in safe mode . i have deleted the mouse from device manager (while in safe mode) on normal restart it is detected etc but still not present on restart. i have tried disableing (via msconfig)any start up programes not needed but still no joy

any ideas ?

thanks

alan

  alan2k1 16:33 06 Sep 04

bump

  alan2k1 20:03 06 Sep 04

try again :-)

  Graham ® 20:21 06 Sep 04

Is it a USB device?

  alan2k1 20:27 06 Sep 04

no its not its ps2 thanks

  Graham ® 20:37 06 Sep 04

Well, you're booted into prime 'experts' time, for this is a puzzle indeed!

  alan2k1 21:02 06 Sep 04

yes graham i am tryin to sort it its a rite puzzel as it works in safe mode no prob

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…