Mouse and Keyboard go to sleep

  bazza11 09 Jan 13
Locked

I have a Dell Inspiron 530 destop running Vista Home Premium. I have a Dell wireless mouse and keyboard which share the same USB dongle and they have started to switch off after about 20 minutes inactivity. The only way to switch them back on is to unpluge the dongle and reinsert it. It doesn't matter what USB socket I use - all the other bits plugged in (printer,webcam,external hard drive)still work. If I plug in a spare Microsoft wireless mouse it doesn't go to sleep; and if I connect the offending keyboard and mouse into my laptop they continue to work forevever. I'm stumped. Can you please help? Thanks.

  Fruit Bat /\0/\ 09 Jan 13

In Device manager right click the HId device(dongle)

select properties - power tab - untick "Allow the computer to switch of this device..."

  woodchip 09 Jan 13

check the software for keyboard and mouse, it may have a sleep mode in it

  bazza11 09 Jan 13

TRIED THESE. DEVICES WERE ALREADY SWITCHED TO "ALLOW DEVICE TO WAKE UP COMPUTER". STILL HOPEFUL, THANKS.

  Fruit Bat /\0/\ 09 Jan 13

Not "allow to wake up"

untick "Allow computer to switch off..."

  bazza11 09 Jan 13

This box "Allow the computer to turn off this device to save power" was already unticked, and I have now unticked the other box too. No joy, but many thanks for getting back to me.

  SillBill 10 Jan 13

@ bazza11

I think you DO want to have "ALLOW DEVICE TO WAKE UP COMPUTER" enabled!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message