mouse hover auto clicks IE 6 links

  Chris 23:05 05 Apr 03

I have upgraded to IE6 and also had to upgrade my mouse driver. Using XPpro.

Now I find that if the ouse pointer if hovered over any web link it automatically clicks the link - very annoying. Cant seem to find the option that turns this off. Only an issue in IE and not other programmes.

Any ideas ?


  howard60 07:24 06 Apr 03

activating mouse trails this might just solve it.

  powerless 07:26 06 Apr 03

Smart Move.

Control Panel > Mouse > Motion > Take the tick out of smart move.

  watchful 07:26 06 Apr 03

There could be something in Tools/Internet Options/Advanced tab.

  Chris 20:44 09 Apr 03

It transpired that the touch pad had "tap buttons" (ie tap the touch pad) turned on and deep in the properties I managed to turn this off. I think this, combined with decreasing the touch pad sensitivity seems to have solved the issue.



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…