The mouse that has a little to much power.

  gengiscant 17:09 20 Sep 10
Locked

This is a weird one,when I first turn on my PC of a morning it is necessary to,after pressing the power button to take out then immediately plug back in my mouse, which is a Mionix Saiph 3200.

I thought it might be a fault with a particular USB port,but no,it happens no matter where it is plugged in.

This seemed to have started after I was tidying the cabling inside the PC, better airflow and all that. The mouse,previous to that seemed always to be powered, the various lights were always on.But now when I turn off PC the mouse goes off as well.

Not a major problem as the pc runs perfectly well despite this little foible.
My OS is Win7

  chub_tor 17:53 20 Sep 10

I don't have a definitive answer but it is always worth unistalling the driver and then re-installing it. Latest drivers from click here

  woodchip 18:47 20 Sep 10

Try checking USB Legacy is turned on in the BIOS

  gengiscant 10:10 21 Sep 10

Did both suggestions, no change. Weird.

  gengiscant 18:12 21 Sep 10

Anyone else?

  chub_tor 19:08 21 Sep 10

It sounds as if the USB ports are being turned off when you power down and that the Power Management settings have been changed. A couple of thoughts here from other forums

1. Are you using Vista?

If so you can change the USB port behavior in power management/advanced settings.

Go to USB settings/selective supend settings, enable/disable should shut the port down when the PC is off...........

2. If you are using XP ,this may be the option You are looking for:

Device Manager -> USB Controler -> USB Root Hub->Properties->Power Management->Allow the computer to turn off this device to save power.

  gengiscant 20:37 21 Sep 10

I am actually using Win 7, but you have given me food for thought. I am posting this from my iPhone, so will look into this further tomorrow.
Cheers.

  chub_tor 09:23 22 Sep 10

In that case click here

  gengiscant 10:14 22 Sep 10

No luck there either.Tried various settings but nothing changed.
Thanks anyway.

  gengiscant 09:00 23 Sep 10

I spent a bit of time yesterday faffing about with various settings in the bios and within windows and I must have done something right as,low and behold problem solved. no idea how it happened, but there you go.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017