Mouse drag and drop problem

  Pitcher 20:13 09 Feb 08
Locked

Playing Spider Solitaire has recently become very difficult. The mouse (provided with the PC 3 years ago by Evesham (Microsoft PS/2 compatible, using MS generic drivers) has started refusing to drag the cards. Also my wife has lost e-mails when trying to drag them to a folder. The cards / e-mails are difficult to 'grab' and then very difficult to drag. Apart from this the mouse works well. The problem occured around the time I downloaded new drivers for the graphics cards (two NVIDIA GeForce 7800GT (SLI enabled)). I have never had this problem before & can't think how the two could be linked. Anybody any thoughts?

  Clapton is God 20:19 09 Feb 08

Ball mouse or optical?

If ball - clean the ball.

Either way, uninstall and reinstall the driver.

If that fails; buy a new mouse - they're cheap enough.

"my wife has lost e-mails when trying to drag them to a folder"

It's wiser to right click on the e-mail and choose 'Move to folder ....'

  woodchip 20:54 09 Feb 08

Go to Device Manager and uninstall the mouse, you will have to close after using keyboard Tab key to select items and arrow and enter ket to shut down or press Win key then arrow tab will let you select restart plus enter key

mouse should work ok after reboot

  Pitcher 11:04 10 Feb 08

Thanks both of you. The mouse is a ball one and I have now tried cleaning it but it has made no difference. I have also tried uninstalling the drivers but again no change - looks like I need a new one. Just not sure if it is a software issue if a new one would work any better. Still they are cheap now so no harm in trying.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5