Mouse Conflict, mostly with IE v.6

  Ernst 11:47 08 Mar 03

At certain Internet Explorer websites my wheel mouse
freezes, not just the pointer but the whole computer, which I then have to
re-boot by switching it off and on (pressing CTRL + ALT+ Del won’t work).
When I right click on the mouse icon on the taskbar and click on properties
it says: This program has performed an illegal operation and will be shut
down" Under "details" there is some gibberish. I changed the mouse, but the problem persists.
It feels as if the mousepointer is like a car on rough ground, it suddenly stalls

I am using Windows 98 and IE. v 6. My son (53) and one of my grandsons (26)
came just before Christmas from Yorkshire an fitted an extra hard disk as a
present. I wonder if this caused a conflict I am 78 , had a computer for 13
years, but now I can’t bend down or get on my knees to access the computer

Am I beyond help?


  AndyJ 12:45 08 Mar 03

What type of mouse is it (AT, PS/2 or USB)? And do you know what make it is e.g. Intellimouse?

Have you tried looking in Control Panel / Mouse to see if it gives you a hint?

To start with, I would check all the connections for the mouse and make sure they are secure and in the right socket, then make sure the mouse is clean internally on the rollers and ball. By the sound of it, your mouse came with specific software, uninstall then reinstall it and make sure the mouse is actually using the software and not Windows own version.

Incidentally it may be helpful if you could say what the "gibberish" is. Especially if it gives any code numbers

  AndyJ 18:04 08 Mar 03

Thanks Andy for your response to my problem.

I have a PS/2 Intellipoint Wheel Mouse. I checked with Device Manager mouse resources it says no conflict.

The mouse is clean internally.

I uninstalled IntelliPoint 3.1 software and reinstalled it .

I used my old 2button eclipse mouse, but while it worked OK, I had the same problems of "freezing" as I had with the IntelliPoint mouse.

How do I check the mouse actually uses the software and not Windows own version, please?

The gibberish goes like this:

/?ôÛ¥?ûA (these meaningless symbols seem to change every time) caused an invalid page fault in module Kernel 32 at 015f:bbff

Register: a lot of figures (If they are the significant I'll try to dot them down them?)

Then when I click close, the famous blue screen appears telling me:

A fatal exception OR occurred at 013F:00005EBB. The application will be terminated (etc)

I am really at my wits end and would be thankful for any help.

  AndyJ 18:16 08 Mar 03

I think you're going to have to do a clean-boot to resolve it. See "How to Perform Clean-Boot Troubleshooting for Windows 98", it's on the Microsoft Knowledge Base and is Article 192926

I'll try the link, but everytime I link to Microsoft it always seems to go here;EN-US;192926

To check your mouse properties, it's under Control Panel / Mouse.

  AndyJ 18:18 08 Mar 03

Nope...that link didn't work properly. Sombody did mention once how to link to Knowledge Base pages correctly...but it's gone right out of my head

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…