mouse being naughty

  gingepaul 02:03 20 Sep 03
Locked

this is really gettin on me nearves now so i hope someone can help.
i've got a microsoft optical intelli mouse plugged into a usb 2 port on my msi k7n2g mobo.
after about 30-60 mins the mouse locks up, then starts to move at about 1/4 speed, other times it just cuts out and the light on the mouse goes out.
got the latest nforce 2 drivers, and everything else except the bios, anyone think that would help, or is it just a dead mouse?

  -pops- 06:58 20 Sep 03

1. Do you have the intellimouse drivers installed or are you using the default mouse drivers of your operating system?

2. Do you have another USB port you could plug it into? Even if you do this temporarily (have to remove something else) it may indicate where the fault lies.

  Andsome 08:49 20 Sep 03

Possibly needs new batteries, this is the first sign with my Trust mouse.

  GANDALF <|:-)> 09:03 20 Sep 03

Intellimice do not have batteries..powered from teh USB ;-))))

Try deleting the drivers, reboot the computer and re-installing...... but make sure your AV is turned off (esp. Norton)

G

  gingepaul 18:47 20 Sep 03

ok ill give it a go.
and yeah i tried it in all ports and in the usb hub, but there all the same.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…