Mounting a drive?

  SparkyJack 11:32 AM 05 Aug 11
Locked

Before or after format? This may sound daft thing to say but read on

Loading Ubuntu on to various drives

Having now made several loaded IDE hard drives the current project is to do the same with a SATA drive- this is being tricky

Getting a SATA drive to load Ub10.10

The base machine is an IDE/SCSI - SCSI is non operational, IDE socket 0 is set up with 40Gb HD with Ub,10 which is the current operating system drive.

IDE socket 1 has SATA adaptor card connected to 204 Gb Maxtor

This I am trying to load with 10.10 from DVD.

Initially the DVD reported not mounted. Found Disk utility and with this found the SATA drive with 1- 4 GB partition[old Win recovery?] Remainder 1 large partition, practised with the mount/ unmount – Mount make disk readable and puts Icon on desktop Remove the 4Gb partition so now a whole drive of 204 Gb Format-

Now shows whole drive but properties show 9.7 Gb partition[Yellow] and 177.3[blue] giving 186.9 – therefore 17gb missing – what is that about?

Tried once more to get DVD load 10.10 still declare not mounted – no such device .

All the above I have tried with system disk powered also with the system disk powered down, but that makes difference seemingly.

Though the drive shows on the desktop -when mounted and no show when unmounted.

Current attempts to play with the mount/unmount and format all report

No can do disk busy.

Any thoughts

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone