Motorola Mobile-WON'T upload images to PC - Why??

  AngeTheHippy 10:06 19 Apr 08
Locked

Morning Chaps,

Hope you can help with this. I use a Motorola V235 which I'm very happy with. 5 weeks ago, I uploaded some images to the PC from it - I use Motorola Phone Tools. Fine. I tried to upload last night and it will n-o-t work! I'm looking in ControlPanel/N.W Connections - apart from my router, I have 2 Motorola icons under 'dial-up'. These are: T-Mobile CSD and T-Mobile GPRS. The small icon in system tray, when I hover cursor says: Modem Management Disabled. In Phone tools, I have the split window - files on the PC and files on the Mobi. The PC files are all there but nothing in the Mobi side. Anyone else had this prob and does anyone know what's happening please?

Thanks loads,

AngeTheHippy
xx

  AngeTheHippy 10:36 19 Apr 08

too easy - downloaded a driver from Motorola and it's now working. So, the original (that worked fine 5 weeks ago...) must have corrupted in some way!

SeeYa,

Ange
xx

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…