motherboard troubles...

  Chezdez 12:24 20 Jan 05
Locked

i have an asus A7V8X-X motherboard, AMD 2600+, 512MB RAM, and everytime it boots up, i get the following message

"no drive attached to the fast trak conroller, the BIOS is not installed"

this isn't a good thing is it?

the weird thing is, the computer functions fine (apart from an overheating problem, click here for more info on that, thanks)

anyway, this only happened after i upgraded from 256 RAM to 512 RAM. i have one stick of 512 now

i've tried resetting the CMOS (changing jumpers, removing battery), to no avail

does anyone know what is causing this? and how i can fix it? (got a feeling it may be related to the overheating, as they occured at the same time)

thanks in advance :D

has this board got RAID on it

  *Silver*Hawk* 12:31 20 Jan 05

click here this might help with that.

  Chezdez 12:36 20 Jan 05

[email protected], it does have RAID, but silver hawks has apparently solved the problem. i'll post back tonight when i get home, let you know if it's sorted

thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…