Motherboard Replacement

  smudged 17:57 27 May 06
Locked

I have replaced my Abit KV7 with a ASRock K7NF2. The remainder of the system remains the same using an AMD Athlon 2600+. When the system starts a scren appears stating there is a problem with the hardware configuration giving me the option to swithch to Safe Mode or use the last known working configuration or start Windows XP. Which ever option I choose it appears to restart and the same screen returns. I have set up the bios and with only the Hard drive and video card I still have the problem. How can I resolve the problem?

  De Marcus™ 18:05 27 May 06

You've installed a new motherboard in place of an old one without formatting the hard drive and reinstalling windows. The old motherboard drivers loaded onto the hard drive won't be compatible with the new motherboard. You can try a repair of XP but the most obvious solution would be to format and install.

  Gongoozler 18:09 27 May 06

The problem is that the Abit KV7 uses a VIA chipset and the ASRock K7NF2 uses nVidia, so Windows has the wrong drivers installed. You may get away with installing the nVidia drivers over the old installation and seeing if Windows will accept them, but if I was making such a drastic hardware change I would reformat the hard drive and reinstall Windows with the correct motherboard drivers.

  Stuartli 18:26 27 May 06

Whenever I have installed a new motherboard (twice in the last nine months), I have set the new Bios to boot from CD and immediately done a Repair XP.

Worked exactly as it says on the box each time.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…