More Problems With Ethernet and Shared Connection

  ade.h 18:42 02 Dec 05

click here for my previous thread, which was resolved late last night, so I've had to start this new one.

I'm still having problems getting net access on my laptop. I plugged my cable in today and opened my browser - no connection!

I looked at the IP addresses and they were different. I can't work out why this should be the case. The entries in Kerio had the old IPs from last night, so I replaced those with the uptodate entries.

That had no effect, so I changed the entries to All Addresses, but this has not helped either.

Two other things have changed since last night;
1) there is no longer an entry for my DSL connection in my laptop's Network folder (when it worked it looked like this click here Note that the Ethernet connection is obscured by the properties box)
2) When I ran ipconfig, I found that there was no IP for the default gateway. There was one yesterday.

I've re-run ipconfig /release and /renew today,but had no luck.

Hope someone can help with this. Many thanks.

  mgmcc 21:26 02 Dec 05

<<< I looked at the IP addresses and they were different. >>>

Can you post a pic on ImageShack of the IPCONFIG /ALL details as they now appear?

  ade.h 21:42 02 Dec 05

I've just tried to extract via my desktop PC the screenshot of the command window that I have just saved in shared docs on the laptop and have discovered that I cannot access any of my network places. I tried recreating it via Add a New Network Place, but it made no difference. Isuspect that there are deeper problems with this network than just the loss of internet access.

Here are the details from ipconfig:

Connection-specific DNS suffix = (nothing)
DHCP = yes
Autoconfiguration = yes
Autoconfiguration IP =
Subnet mask =
Default Gateway = (nothing)

Hope that helps.

  mgmcc 22:03 02 Dec 05

The laptop has failed to get its IP address from the desktop and Windows has given it a "169.254" address.

Disconnect from the internet, shut down the Host PC's firewall and, with the Host PC running, the two connected by crossover cable, reboot the laptop and see if it gets its 192.168.0.x address again.

I can't help thinking the problems all stem from firewalls, but I'm not familiar with Kerio to be able to suggest how to configure it.

  ade.h 22:19 02 Dec 05

Okay, I'll give it a go. Thanks.

  ade.h 22:57 02 Dec 05

Okay, I'm not holding my breath and I have all my fingers crossed - I've re-run the wizard on each PC and I was able to use a USB key as a destination for the setup program that I could not create originally.

It now works again.

I couldn't completely disable Kerio, so I deleted all entries for the LAN. That seems to have been sufficient.

I have a couple of questions regarding the details of the new configuration. The details from the laptop are > click here What does Lease Obtained and Lease Expires mean?
The desktop details are > click here These show some different numbers again! Even though it all seems to work, this does concern me a little.

  ade.h 22:58 02 Dec 05

Will the network fail again the next time I try to use it, like it did this morning? Or will it remember all its settings this time?

  mgmcc 23:26 02 Dec 05

<<< What does Lease Obtained and Lease Expires mean? >>>e

As far as I know, addresses allocated by DHCP are valid for a specific period. In practice, a new "lease" will be in place before the old one expires, so you aren't suddenly going to lose the connection becaause of an expired lease. To be honest, I've never given the issue any thought.

<<< These show some different numbers again! >>>

The addresses relating to the Local Area Network are correct - IP and Subnet Mask - and these shouldn't change.

Most ISPs use "dynamic" IP addressing, which means that an IP address is allocated to your connection when you go online. It can therefore be different each time you connect. Your current IP address of is from the pool to used by "Freedom To Surf".

<<< Will the network fail again the next time I try to use it, like it did this morning? Or will it remember all its settings this time? >>>

I'm not sure that either PC forgot its settings, more likely the firewall blocked the "client" PC from accessing the host to get the IP address.

  ade.h 15:55 03 Dec 05

Thanks mgmcc. You've been very helpful. By the way, for what it's worth my F2S account uses a fixed IP, which is, so hopefully it won't need to change it or it might cause more problems.

  ade.h 17:48 03 Dec 05

Just connected the laptop again today, and it works fine. No more problems hopefully!

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…