More Networking problems

  johnem 14:07 15 May 03
Locked

Hi gang, back once more. I have recently been having problems with my network. Both machines are running W98SE, the "master" machine connects to the internet OK. The second machine will connect via ICS OK. A direct shortcut from the second machine to the master works OK and the printer link to the master works OK. However, if I select "Network Neighborhood" from the desktop of the second machine, it envokes a search which takes 3 or 4 minutes to either sometimes find the rest of the computers or returns a network unavailable reply.
The second machine has also decided to operate more slowly and I noticed that NAV detected and deleted an e-mail containing Bugbear virus. This might be just coincidence!
I have run sfc to check if any files were missing etc, nothing found.
Just to add insult, I have now found that the second machine can no longer log onto the PCA site.
Any help would be appreciated.
John

  johnem 15:26 15 May 03

Just an update. Have run the Bugbear removal tool from NAV, it reported no infected files. have restarted puter several times, try to restore reg. files but with no success. But at least I can now access PCA Forum, so at least one bit of progress. Have managed to log onto my network this time, but will try rebooting again to check if it is permanent. Have not changed any network settings, just checked them again. Ho hum, I spose I shall to get on with some work before the boss returns!!

  recap 17:58 15 May 03

Have you set up any shares on the computers?

  johnem 09:35 16 May 03

recap, yes there are some files that are setup as sharing. I don't think that these have been changed recently. I have deleted the ethernet card driver and then downloaded and installed the latest version. Network system works, but very slowly when I click on Network Neighborhood, probably about 3 to 4 minutes to find the other three puters, it used to be almost instant. ICS is working OK and the short cut link to individual folders on each machine works fairly quickly. I seem to recall that this problem started last week after I tried to save a word doc direct over the network to one of the W95 machines. The network froze and I had to reboot. Since then it has been slow. Any further ideas.

  johnem 13:59 16 May 03

Refresh

  johnem 20:44 16 May 03

refresh

  johnem 22:00 18 May 03

System operating, but still the same problems, very slow accessing "Network Nighborhood" any further ideas?

  johnem 22:01 18 May 03

System operating, but still the same problems, very slow accessing "Network Neighborhood" any further ideas?

  johnem 22:16 19 May 03

I am shutting down this request, I have not resolved the problem, but will wait a few days and re submit if I haven't found a cure.

  johnem 21:32 23 May 03

Hi gang, back again, I know I clicked resolved, but I have continued to try and solve my networking problem. Tried deleting TCP protocol and reinstalling, no better. Tried disabling various icons in the systray, no better. Decided to set a manual IP address for puter, no different. Removed manual IP address and reset to auto assign. Rebooted and hey presto, network is back not quite instantaneous, but it's there. There seems to be a correlation between diminishing RAM and whether the network becomes available. Have tried to see what is hogging the RAM, not sure yet. Have run Win RamTurbo to release the RAM, this is OK but generally slows everything whilst it is releasing extra RAM, seems a contradiction there!! Anyway, just thought you might be interested in my latest ramblings. I shall have to continue to investigate where the RAM is going, probably out for lunch!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…