More memory problem

  thersvfox 10:27 31 Mar 03
Locked

Hi,
I have a asus a7v333 MB with two sticks of 256ddr, works fine.But when i fit a third stick of 256ddr my bios see's this but xp wont boot!
i have swapped the sticks around but same problem,any more than two wont do! MB can take 3GB and XP 4GB, But not mine HELP please.

  MAJ 10:31 31 Mar 03

Are all the modules the same make, thersvfox? Have you tried the new module with just one of the old modules to see if there's a fault in the new module?

  Zaxifone 12:18 31 Mar 03

What type of DDR is it? (2100, 2700)

Z.

  thersvfox 18:03 01 Apr 03

Hi
my memory is ddr 2100
they are all the same but have tried all combinations, and have tried the module in another pc and it works fine
any more help would be great because i am very stuck :-(
thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…