monitor wont come on

  andymac1 21:41 06 Nov 08
Locked

i have an asrock k8 upgrade mobo and a sempron 2200 64bit cpu. i have just installed some new ram and the monitor will not come on it goes on to stand by mode the pc appears to boot up with no problems i have tryd the onboard graphics card and the agp grapics card with no different out come

  ambra4 21:53 06 Nov 08

reinstall the old memory and see if the monitor will work

If monitor work with old memory install new memory one at a time and check if monitor will work if still not working either wrong type of memory or bad memory

  andymac1 22:17 06 Nov 08

iv put old ram back in and it still does not work the monitor says no signal and then goes to standby

  woodchip 22:49 06 Nov 08

go into BIOS and set defaults save and exit, it it will not go to bios remove the motherboard battery for an hour then put it back and see if it will boot

  andymac1 23:14 06 Nov 08

i cant go to the bios as the screen does not show whats on i get nothing on the screen when i power up pc the hd light flickers then after about 30 seconds it bleeps once when i press the power down button after waitin about 5 min with the pc running it turns straight off. iv had the battery out and still does the same

  Fruit Bat /\0/\ 13:50 07 Nov 08

You may have disturbed the graphics card when you changed the memory.

Try removing and refitting the graphics card.

  andymac1 19:40 07 Nov 08

thank you ive tryd removing grapics card but still not working

  lotvic 01:12 08 Nov 08

check all the connections from the monitor to pc.

  andymac1 10:51 08 Nov 08

iv tryd the connections ive put some different ram in and it works on the bios it posts it as ddr333 but on the ram it says 512mb ddr400 mhz cl3 pc3200 on the new ram it says 1gb pc 3200 dimm ddr 400 and does not work it appears to say the same but could there be a difference? cheers andy

  woodchip 10:56 08 Nov 08

It may be the speed of the New Ram that Mobo does not like. As I said above why not Remove the Motherboard Battery so it restores the Motherboard Defaults to try it

  andymac1 11:17 08 Nov 08

thanks wood chip i tryd that and thats how i got the 512 mb ram to work but in the bios it registers as ddr333

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced