Monitor stuck in widescreen mode.

  bobo7 08:22 29 Nov 08
Locked

Just got a replacement Samsung monitor & it's fine apart from the fact that it is in widescreen mode, although it isn't a widescreen monitor!
I've tried going into control panel, display & right clicking on the desktop, properties, but I can't seem to find an option to change this,

Any help greatly appreciated!

  Technotiger 08:38 29 Nov 08

Have a look at your Graphics cards settings.

  bobo7 13:08 29 Nov 08

Can you tell me how to do that?

  Technotiger 13:17 29 Nov 08

If you have a Nvidia card, it will show up in Control Panel, I am not sure about other cards.

Or right-click on Desktop>Properties>Settings>Advanced where you may find settings for your monitor.

  Technotiger 15:04 29 Nov 08

I see you have Green-ticked, so I guess my advice worked? Cheers.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…