Monitor Resolution Probs with KVM Switch

  MrSheen 10:32 01 Oct 10
Locked

Morning All

I've been using a KVM switch (Belkin Flip) with my existing 2 machines (an old one running XP with a pretty decent GEForce graphics card and a new one with an Asus EN6200LE) Using the latest drivers for each I was able to get my monitor ( Hanns G HW191D) to display at it's native resolution of 1400x900.

I've just built a new system to replace my old one. It doesn't have a graphics card but the integrated one on the mother board is ATI Radeon HD 4200.

With the monitor plugged directly into the new machine, it recognises the specific monitor and automatically displays the native res. When it's through the KVM switch however, it doesn't. I've got the latest drivers for the motherboard and tried switching the monitor over with the system on, which works...until the 1st reboot.

Does anyone know of a workaround for this? I know I could get a cheap graphics card which might solve it, but can't really afford it at the moment.

Thanks.

  hastelloy 16:35 01 Oct 10

I don't know whether this is relevant. I have an XP machine and W7 64 bit machine. I had a lot of problems with KVM switches (mouse and keyboard stopped working after some time) - the 3rd switch resolved most of them. The remaining problem is that unless the xp machine is switched through on boot, the screen resolution is completely screwed up and cannot be corrected. If It's switched through on boot the resolution is fine. The W7 machine is fine either way.

  chippy+ 20:08 05 Oct 10

hi i have 6pc's used 3 pairs,each pair is using kvm switches 1/ both have graphics cards,
2/one has onboard graphics card the other has graphics card
3/both have onboard graphics


all 3 pairs are have been working for over 2 years


Chippy

  hastelloy 08:06 06 Oct 10

I'd be interested to know what OSs. I have used KVM before with 2 x XP and had no problems. I assume that, like me MrSheen has 1 x xp and 1 x W7 in which case is it W7 or the combination of OSs or something else causing the problem?

  chippy+ 16:59 08 Oct 10

hi marvin42
sorry about the delay been busy

all 6 pc's have xp home installed also cne of my ps2 mice became unuseable and i found a usb mouse works withe a convertor on the KVM Chippy

  hastelloy 10:01 09 Oct 10

Hi Chippy - sorry Mr Sheen, we seem to have hijacked your thread. I originally used PS2 mouse and keyboard which stopped working after several minutes each time I switched. The KVM switch I now have uses USB and this hasn't caused any problems. It seems to me that it is either W7, or the combination of W7 and XP, which messes up the resolution.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…