MONITOR PROBLEM - I THINK!

  SECTION31 13:54 15 Oct 06
Locked

Hello people! I have a problem that has got me stumped! When using Word 2003, (mostly), on my old computer my monitor will go into standby mode after typing a few words. The computer still runs but the monitor refuses to wake up without a forced reboot. I have an Iiyama E431S, (great little monitor), and a Radeon 7500 series graphics card. I like to keep my computers clean with all the latest drivers, (where possible), installed. Needless to say my version of Windows XP is bang up to date etc etc.

Can anyone offer any pointers on what the problem may be?

Thanks,

Colin

  woodchip 16:49 15 Oct 06

Go to start\settings\control panel\power icon double click it then put drive, monitor, etc to "never" shut down. If you leave your computer as I do for a short while turn the Monitor off only

  SECTION31 17:57 15 Oct 06

Thanks woodchip, I have done that already. I'm afraid it does not prevent the problem.

  bythor 18:08 15 Oct 06

Has the problem just started occurring? Have you had trouble free use up till now?

  SECTION31 18:22 15 Oct 06

About a couple of months ago I guess.

  bythor 18:28 15 Oct 06

It's important that you know if things worked ok previously, so that you can associate any changes to your system that may have brought this on. Try to work out last time all was ok, and what's changed since then. Also, are there any settings on the actual monitor itself, eg for power save? Lastly, you mention 'mostly word' - is it only word or office apps that produce the fault?
Try opening notepad and typing away.

  SECTION31 18:37 15 Oct 06

The trouble is I’m always tinkering with the computer so it’s going to be difficult to narrow it down. I guess the most likely event would be a driver update although I have tried rolling back both the monitor and display drivers without any luck.

It is Word only that causes the problem. I have no problem with Notepad or Wordpad. Plus I have just installed OpenOffice and the Writer program works fine.

  bythor 18:43 15 Oct 06

Ok, that narrows it down a bit. There may be something corrupt in the normal.dot template for word. If you know how, find the normal.dot file (with word closed) and rename it to normal.old, then open word which I believe will generate a new normal.dot
Post your results here.

  SECTION31 18:46 15 Oct 06

Ok, I'll a go and let you know. Thanks.

  SECTION31 18:51 15 Oct 06

Nope! I got about five words typed when the screen went into standby.

  bythor 18:56 15 Oct 06

Firstly, are you sure that word created a new template? check that your renamed normal.old is in the folder alongside a normal.dot
Secondly, was it ok before you installed open office?
Last - just to rule out a software issue - have you considered systme restore?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video