Monitor problem

  MeNovice 18:06 22 Jun 08
Locked

I have an Advent computer and an Advent Flat Panel LCD Monitor. The screen on the monitor began flickering and seemed to go pink. I checked that the connections were ok but on doing this the screen went blank and the thing switched itself off. If I press the switch it shows green and then clicks and shows orange which is standby mode on the monitor.

Could anyone advise me if the problem is the monitor, lead or the computer. I only have a basic knowledge so any advise would be helpful.

  Fruit Bat /\0/\ 18:53 22 Jun 08

disconnect from PC and switch on monitor should get No signal message, or try in another PC.

also try reseating the graphics card if you have a separate car rather than onboard graphics.

  MeNovice 22:04 22 Jun 08

Thanks Fruit Bat - I have disconnected the monitor if I press the switch it goes green and the No signal message shows then switches of showing orange. I am sorry but am lost with your other suggestion re graphic card also I am not able to test on another computer other than on my laptop but would need other leads from what I see.
Any further explaination would be great - sorry to be so thick.

  Fruit Bat /\0/\ 22:38 22 Jun 08

Sounds as if the monitor is OK.

I was asking if your graphics chip is on the motherboard or if you have a separate card in a slot on the board.

Unplug machine from the wall press and hold start button for 30 secs. then try and reboot.

  MeNovice 09:47 23 Jun 08

As you say the monitor is ok and have followed your instruction and rebooted - all is working.
Thank you for your help.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5