Monitor only showing 16 colours

  Teasle 13:19 04 Apr 05
Locked

Please, please can somebody help.
When I switched on my PC this morning, I had a message saying a file error had been found and a restore would be done. Once this happened and the PC booted up several problems have occured.
I ran Registry Mechanic, Diskeeper Lite and AVG but my two remaining problems are i)system is running very slow and ii) my monitor which I only installed last week, boots up fine but when it gets to the desktop screen, the monitor then only shows 16 colours and 640 x 480 pixels. I have been to display, settings but can't seem to change anything - it only gives me a choice of 2 or 16 colours anyway! The driver installed looks ok. I have emailed LG but not heard back from them yet. I use Windows 98se. Any idea what I can do to get my monitor and PC back to normal.
Regards

  Gongoozler 13:38 04 Apr 05

Almost certainly this is a problem with your graphics card driver (Microsoft call it a Display Adapter), and not a problem with the monitor driver. Right click on a blank part or your desktop. Select Properties - Settings - Advanced - Adapter. See what is given as your "Adapter". You will probably find it is something like "Standard VGA". Even if the correct one is listed, delete it by setting it to Standard VGA, reboot and reinstall the correct driver.

  bluesbrother 13:48 04 Apr 05

I came across this last week. Found one trojan, removed it but was left with the problem you describe. I ended up reinstaling Win98 over itself. Problem solved

  Fruit Bat /\0/\ 15:37 04 Apr 05

Re install your graphics carddriver.

Run some antispyware
Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here
a2 click here
Spyware Sweeper click here

  woodchip 15:39 04 Apr 05

It's not started in safe mode as it????? it will say in all four corners of screen if it is

  woodchip 15:42 04 Apr 05

You could do this shut down to DOS then type SCANREG /RESTORE press enter then choose the oldest dat there is and press enter key. Note there is a space before /Restore

  bluesbrother 17:12 04 Apr 05

Should have said AVG found the trojan and removed it.

  Teasle 18:24 04 Apr 05

OK - thanks everyone. This is where I am up to at the moment.
I tried changing the adapter but it made no difference. To be honest I don't really know what I am doing, as when I changed it to standard VGA, I got a message saying it wasn't the newest driver but I went a head anyway as suggested but after rebooting, I went to change it back and the box tells me it's already got the correct driver!
So what happened to my original one?
I ran Adaware se, spybot and spyblaster. Nothing on spybot but the other two had stuff on them that I have now cleared.
I don't know how to re-install W98 or I would have a go.
I think next I will try and get into DOS and restore but silly question - how do I do that?
Thanks for your replies and your patience.

  Teasle 18:53 04 Apr 05

Thank you, you wonderful people. I looked on Google to find out how to get to DOS prompt (can't believe I asked such a question) and then did Scanreg - it worked. All back to normal now.

  Digital 19:18 04 Apr 05

Teasle, if you do ever have to reload W98, don't worry, it really isn't that difficult. Windows will talk you through it though it does take quite a while & several restarts.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…