//some 3rd party need geo

Monitor not remembering geometry settings

  Brazils 21:01 14 Jun 04
Locked

My Mitsubishi monitor has been back to them twice now for repair, but the problem has not been resolved. Their tech guys insist it is a monitor fault. What do you think?

The problem is that I cannot get consistant geometry settings. I can set them correctly, but then they go wrong again.

I have not been able to find an event that consistanty makes them go wrong, but Windows XP logon screen going into screensave can do it, and so can maximising a window!

Sometimes I can power down with the correct settings and they are wrong when I re-boot.

Any ideas?

  Snapman 21:30 14 Jun 04

Try re-installing your graphics driver. I've had this with an ATI card on a Relisys monitor, it was driving me crazy.
Don't know what happens but the card software seems to get confused, bit like me really!

  Brazils 17:28 16 Jun 04

Thanks for the advice. I'm just downloading updated drivers as I type. I thought I might as well kill two birds...

I hope your solution works as Mitsubishi are collecting the monitor for a third time on Friday! Their tech guy seems sure its a monitor problem. I don't think it is, and that's why I posted here. They have tested the monitor and can find no faults, so I don't understand how sending it back again is going to solve this.

I'll install the latest drivers (4.6, I'm on 4.4) and will let you know if it's fixed.

Fingers crossed!!

Thanks

  Brazils 19:57 16 Jun 04

Installed updated driver, but I still have the problem!

Maybe it's a voltage problem with the monitor and not a settings problem?

Oh well! Back to Mitsubishi again. I love all these days in, waiting for a courier to call!

  Snapman 21:49 16 Jun 04

Can't think of anything else for you to try really. We both know (don't we?) that Mitsubishi still won't find anything wrong with the monitor.

Out of curiosity though, have you tried another monitor on your computer? Or your monitor on another computer? Seems to be the way to go and you can establish whether it is the monitor or not.

Is the monitor still under guarantee? If it is and you prove it to be the problem Mitsubishi might replace it; well you never know till you ask!

Having been in the TV etc repair game all my working life I know the most peculiar things can happen and have seen technicians (including myself) going up the wall with frustration with some of the faults that can occur!!

  Snapman 20:35 17 Jun 04

What's the geometry look like during the boot seqence? You could go into the BIOS to look at this as it's a static display.

After all, during the boot up no drivers are loaded at all and the monitor is left entirely to it's own devices.

  OU812 23:34 17 Jun 04

I recently (very) briefly owned a Mitsubishi 93SB (before sending it back for a refund under the distance selling regs) and along with other disappointments had a similar problem in that I would (using the Navset software) set the monitor up the way I wanted it, only to find on reboot, after changing resolutions) or seemingly just because the wind direction had changed/a butterfly flapped its wings in China etc)!! that the geometry settings would change (for the worse).

For reference I use a 9600XT and found that things only stayed the same if you stuck to the factory or auto optimised settings which tended to rob you of too much precious screen real estate.

  woodchip 23:42 17 Jun 04

Get a CRT

  woodchip 23:42 17 Jun 04

At least they work

  Brazils 08:52 18 Jun 04

Thanks to all.

I have just connected a Viewsonic monitor, so we will see what happens.

By the way it is a CRT!

I've now noticed that if I leave the Mitsubishi Monitor on, the display corrects itself over about one hour. It is under guarantee, so it's got to be fixed somehow. They have promised to thoroughly test it this time. What did they do last time then? I'm sure now that it is a voltage or heat problem. What do you think Snapman?

For info: Pentium4 2.53, Radeon 9700 pro, 512mb Ram, Asus motherboard

  Snapman 20:24 20 Jun 04

I've been elsewhere for a couple of days!

You ask me what I think...well, erm I can't be certain but your probably right about voltage and heat. It does seem to take a long time to warm up, as to the cause your guess is probably as good as mine. I reckon you'e probably just got a Lemon. A replacement would probably be OK.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…