monitor message through game

  wednesday 13 17:10 26 Dec 05
Locked

When I start up GTASA, my monitor displays the message:

OUT OF RANGE

75.2 K 60 Hz


How could i fix this?

  SG Atlantis® 20:09 26 Dec 05

reduce the refresh rate. Right click the desktop, choose properties. Click the settings tab then click advanced.

then click the monitor tab, lower the refresh rate. Hit apply, then ok and exit.

  wednesday 13 23:04 31 Dec 05

The Monitor doesn't go below 60

  Skyver 10:25 01 Jan 06

60Hz is the horizontal refresh rate, it's fine (tho best to set it higher to avoid screen flicker and tired eyes if you do alot of desktop work), the error is to do with the vertical refresh rate.
Go to \My Documents\GTA San Andreas User Files\ and copy/rename/zip the folder - delete the original then try to start the game, you'll lose your save points for the time being but your screen configuration should be back to a basic setting, quit GTA then selectively copy back your old save files until you find the one that holds the screen res information.

  DieSse 12:45 01 Jan 06

It's the 75.2KHz (the bandwidth) that must be out of range. This is afftected by the Refresh rate and the resolution. It looks as if you have the resolution set too high, since you cannot lower the refresh rate from 60Hz.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…