Monitor keeps going to sleep - Vista

  Toffeeapple 21:47 31 Jan 08
Locked

When I leave my computer for a while and come back to it my monitor has gone to sleep and I can't get it to wake up unless I shut the computer down by using the main on/off switch button which I hate doing. I have searched for how to change the settings but with no joy. Hope somebody can give me some help. I don't want my monitor to sleep unless I tell it to!!

  skidzy 21:51 31 Jan 08

I have had exactly the same issue and was resolved with this click here

  hssutton 22:05 31 Jan 08

Right click on the desktop, click on personalize, then adjust the screen saver setting, not forgetting to also select "Change power settings" and adjust to suit.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…