Monitor help - Quick Question

  Cinyk 22:23 08 Mar 14
Locked

Alright I always get this error when I start my computer : click here looked around internet andsaw some people saying one of your cables might not be plugged in properly or at the right spot but the thing is I'm completely noob with this haha. If anyone could tell me what to do to fix this here is a few pictures of the inside of my computer : click here you need any more info just tell me, thanks a lot for your time!

I http://gyazo.com/3253acb2cd88f6366c76d079f4201c9b.png http://gyazo.com/be52bfb580a7243a1f4b48e13a3ca233.png

If

  Cinyk 22:24 08 Mar 14

Alright I always get this error when I start my computer : click here looked around internet andsaw some people saying one of your cables might not be plugged in properly or at the right spot but the thing is I'm completely noob with this haha. If anyone could tell me what to do to fix this here is a few pictures of the inside of my computer : click here you need any more info just tell me, thanks a lot for your time!

I http://gyazo.com/3253acb2cd88f6366c76d079f4201c9b.png http://gyazo.com/be52bfb580a7243a1f4b48e13a3ca233.png

If

  rdave13 22:35 08 Mar 14

connect your gpu cable where your gpu card is and not where the motherboard gpu chip is.

  rdave13 23:23 08 Mar 14

Hope that clarifies things for you. You are connecting to the mobo's VGA connector and the GPU card auto disconnects when connected to the mobo.

  alanrwood 11:00 09 Mar 14

Also replied to duplicate post in similar fashion. Please look there as well as the fan issue concerns me.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…