Monitor going to power save mode after boot up

  madmariannes 20:29 19 Mar 10
Locked

I have a mesh matrix pc circa 2004-5 running xp.

Lately, the (LG) monitor goes to power save mode after boot up, just before the login page should appear. I can make the monitor work fine if I start in safe mode. I have spent a lot of time looking at similar problems online, I have removed the computer's battery in the hope that this was the root of the problem. I have returned the computer to factory state but the problem recurs when the antivirus has to restart to finish initial installation. I have removed dust from the interior of the case. I left it alone for a couple of months, then fired it up today. Everything was fine at first, I had to reinstall Kaspersky cos my subscription had lapsed in the meantime. When the message came up 'restart computer to finish installation' I duly restarted only to find I was back at square one and the monitor is going back to power save mode after boot up at the same point as before.

Any help much appreciated.

  Fruit Bat /\0/\ 20:37 19 Mar 10

"I can make the monitor work fine if I start in safe mode"

Update or uninstall and reinstall the graphics drivers.

  madmariannes 21:43 19 Mar 10

I am unable to remove the nvidia display drivers in safe mode.... "the windows installer service could not be accessed"

  Technotiger 22:17 19 Mar 10

Run in safe mode 'with networking' then try the drivers again.

  Fruit Bat /\0/\ 22:36 19 Mar 10
  madmariannes 22:51 19 Mar 10

I have reseated the graphics card and it appears to be ok again (phew!). I have updated the display drivers.

Many thanks for your swift responses.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…