Monitor goes on and off during startup

  eaurouge 10:19 05 Feb 09
Locked

For the past few weeks, when I initially try to start my PC, it will turn on but the monitor just flashes on and off without displaying anything.

The beep works fine, and everything else sounds problem-free. It does seem to be loading up, just without showing things on the monitor (which just flashes on and off continuously).

I turn it off at the base unit and try again 3 or 4 times, and eventually the monitor will hold a signal and display the startup process, and everything works fine after this point. There is more chance of it starting fine if the PC has been turned on for a while, whereas if it has been left off (cold) for several hours the problem is more persistent.

I use Windows XP with SP3, graphics are onboard, and the monitor is a Viewsonic connected to the VGA slot, nothing in the DVI slot. Sadly not sure of any other technical specifications.

Can anyone think what this might be?

  howard64 11:09 05 Feb 09

you need to try this monitor with another pc and another monitor with this pc. This should sort out if this is a problem with the pc or the monitor. If your pc has a graphics card slot can you beg borrow or acquire a graphics card to put in and see if this makes a difference. It could be the graphics card driver of your mobo has got confused and needs replacing.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now