Monitor- Frequency out of range

  Seadog 10:07 04 May 05

I have had a CTX S700BA LCD monitor for about eighteen months that I am very satisfied with for general use, however, occasionally when I try to play some games I get an error message on the monitor telling me that the frequency is out of range. (The games install ok, it's just when I try to play them!)I am using an Nvidia FX5700LE with 256Mb graphics card. I have got all the latest drivers from CTX and Nvidia (also checked the games manufacturers for patches) and have tried to adjust the settings for resoultion but without success - I still get the frequency error! Is there any other workaround anyone knows about please? The games all display/play ok on my laptop so is it the monitor that is at fault and should I have got a better one?

  pauldonovan 10:17 04 May 05 some games you can set both the resolution and the frequency ?

e.g. 800 x 600 x 75hz. You need to ensure that the frequency setting in the games display options (if there is one) is one that your monitor can handle.

You can find the current frequency setting in your display/graphics card properties and I would suggest you choose that one in the game if it is available.

What are the games?

  Chegs ® 10:34 04 May 05

If you have a look in Display Properties,you should find a tab labelled "Refresh Rate Overides" where you can select whether the applications choose refresh rate,or you manually cfg it(limit the refresh rate)

  Seadog 10:37 04 May 05

Ah, but, I can't see anything to alter the game display settings, just a black screen and the error message then I have to hit escape several times or press the reset button to reboot the computer.

One game that doesn't work is Line of Sight - Vietnam, quite old but I thought I would try and play it yesterday and this brought "back" the problem that I had forgotten about for a couple of months.
Another was Far Cry but there was a patch that sorted that one out, can't remember others at the moment!

  Seadog 10:47 04 May 05

I've tried that but the only refresh rates the monitor can supposedly display are 60, 70 & 72 Hz, if I uncheck the box titled "hide modes this monitor can not display" and pick one higher than 72Hz, I just get the error message again!

  Seadog 10:48 04 May 05

Sorry, that should be higher or lower..........

  pauldonovan 10:53 04 May 05

Looking for line of sight support, atari has a general issues forum here with your exact symptom:

click here

Also, did you check out what Chegs said?

  Chegs ® 10:55 04 May 05

click here Not the monitor settings button,something like this.

  Seadog 11:16 04 May 05

Ok chaps, yes, I am using the correct driver for the monitor and I have already been to the Atari website, their solutions don't work!
Chegs, my nVidia display properties aren't the same as the page you have just shown me, similar but not the same, I also have a "performance and quality display settings" option where several games are listed with varying settings, but I tried adjusting these last time to no avail. Maybe it's the LE part of my graphics card? Maybe L stands for "limited" and it's a budget version................which means it hasn't got all the options other cards have?

  Chegs ® 12:35 04 May 05

Back when I was running an NVidia GF2 card,I found an adjustment in the options to "Let Windows decide" and several other options similar to "Timing by xyz" I found that frequently,windows choice(in games)was beyond the capabilities of my old monitor (14")so had to restrict the refresh by choosing another option(but it was so long ago,I'm blowed if I can recall the exact wording)There was also a "fix" for the refresh rates in XP + NVidia cards.I DID have this file saved in my PC until a failed hdd replacement,and no requirement for it anymore,meant I had totally forgotten of its existence.I will have a go thru google and see if I can locate the file again.

  Chegs ® 12:48 04 May 05

"If you have an nVidia graphics card, you'll probably know about the very common bug, that occurs together with the nVidia Detonator drivers (up to version 45.23) under Windows NT/2000/XP: Normally, you can't get a higher refresh rate than 60 Hz in the OpenGL/Direct3D modes, which makes you very blind after a while of gaming. ;-) I programmed this tool, to fix this bug, since I could not find an existing tool for this on the internet, which is compatible with the new official Detonator drivers. There already were some tools around that supported the older Detonator versions.

However, since Detonator 52.16, nVidia fixed the 60 Hz bug! This is the final version of the nVidia Refresh Rate Fix MKII! To get better refresh rates with version 52.16, simply use the "override refresh rates" option in the nVidia control panel. Thanks to nVidia, who finally matches the needs of their customers."

Compatible with nVidia Detonator 28.32+ and up.

click here


Reading this,I got the "fix" mixed up,you want to STOP the refresh rate going up,not apply a fix to allow it higher. :-)

Bearing this in mind,I think you might effect a cure to your problem by using older "Detonator" (NVidia) drivers,prior to 52.16,I used to have a russian websites url that carried Detonator drivers right back to 3.** Have a look thru these and see if you can find an older Detonator driver. click here

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…