Monitor Display Size Frequently Wrong After Boot

  JOHNKM 09:47 08 Mar 07
Locked

My Illyma 1451 (LS902UT) has been working fine on my previous computer. However, I
now have an oddity that frequently occurs during boot up on my new computer,
where either the display width comes up reduced, or too wide, or the picture
zoom setting is wrong producing a smaller display (with a black border all
round).
The new computer is based on the Asus P5WDG2 WS Professional motherboard
with a PowerColor X1950 graphics card, with Xp Pro SP2 loaded.
I am assuming that this could be caused by some oddity in the monitor on/off
sequence during boot up and have updated to the latest bios available, with
no improvement.
The problem can be corrected by switching the monitor off and then on again,
via the mains switch.

There is one additional peculiarity, in that this is a dual boot (via Partition Magic 8) system with video editing on the second OS and this fault never occurs when booting to the Video OS, which has the same basic OS clone of the Home OS (cloned via Norton Ghost).

I have confirmed that the 1451 is still perfectly OK when connected to my old computer and to my laptop. I have also used my old Illyma MT-8617E monitor on the new computer without any problems. So
it seems a great coincidence that this should start immediately after
replacing the computer, which is why I think there must be some peculiar sensitivity to
the new computer’s boot sequence.

I have tried contacting Illyma support for help and I am now very glad that this is the first time that I have needed to do so, because their, so called, ‘support’ come under the heading of APPALLING!
Firstly, there are a confusing number of support e-mail contact addresses given on the web sites. Secondly, over the last three weeks, I have tried them all, including a ‘sales’ address, without ever receiving an acknowledgement, let alone a reply.

  birdface 10:06 08 Mar 07

Probably the first thing you tried,But are there any Yellow exclamation marks beside any of your programs in Device Manager.

  JOHNKM 19:52 08 Mar 07

Thanks for your reply. I had checked this before and I thought I had better check again, but sadly that is not the problem

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…