Monitor cannot "see" new motherboard

I have fitted a new Asus A8V deluxe motherboard with a new Athlon 64 chip as part of a rebuild. I am using my esixting AGPx4 NVidia Graphics card and Samsung TFT monitor. The new board powered up and all drives are working but nothing appears on the monitor. The green light on the monitor switch just keeps blinking. The monitor and graphics card work having tested them on another PC. The graphics card fits perfectly in the new motherboard and has the right number of slots. I have checked all connections but cannot see any reason why the monitor won't display anything. Suggestions veery welcome

  mattyc_92 15:56 02 May 05

Are you sure that the Graphics Card is inserted in the AGP slot correctly?

  Fruit Bat /\0/\ 15:58 02 May 05

Check BIOS - AGP Enabled

  Fruit Bat /\0/\ 16:00 02 May 05

Silly me!

How are you going to do this when you can't see anything on the screen?

Has the board got on board graphics? Does it have another port to plug the monitor in?

  mattyc_92 16:00 02 May 05

How would that be possible if the moniter doesn't display anything?

  Fruit Bat /\0/\ 16:03 02 May 05

Old age creeping in.

  keithlik 16:27 02 May 05

Presume monitor has been OK before upgrade. Green light indicates no power problem.
Therefore monitor not receiving signal.
If new motherboard has 'on board' graphics this may be the prob. if monitor is connected to graphics card and not direct to motherboard. Try connecting Monitor to any suitable sockets in turn with a boot up in between. If you get a picture you can take a look in device manager to get a clue or two.
If you get ANYTHING on screen during boot up - try to get into the BIOS (if you are experienced and confident).
By the way - you say that you have tried the new components in another computer and they are OK.? Then before you do anything try your monitor on a different computer, just to make sure it is OK.

You have probably done all this - forgive me if I am teaching my granma to suck eggs. Cheers

  Klof Ron 16:35 02 May 05

According to click here your mobo is AGPx8 1.5 volt only, does your AGP x4 voltage comply with this or is it 3.3 volts.

Thanks for this rapid response. In answer to the various queries New mobo has no on board graphics so no alternative monitor connection. I have checked the monitor and graphics card again in an old pc and both are fine. I have checked the GFX card is properly seated. As regards the voltage the card has the same number of slots as the AGP fitting on the mobo and I assume this means it is compatible.I thought the 3.3v cards would not fit into a 1.5v slot. How can you tell what voltage a card is?

  Mr Mistoffelees 17:30 02 May 05

I have found and looked at the manual for your motherboard. It does not support 3.3v graphics cards, it will work with 1.5v cards only. Looks like you will have to replace your graphics card. You can find the manual here click here

  Mr Mistoffelees 17:34 02 May 05

look at page 39 of the manual.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…