Monitor blank after fixing AirGCFG error message

  Davidbe 09:48 11 Apr 09
Locked

Hi all,

Running WinXP Pro.
Computer has been running fine.
Then installed SP3.
After that, at every startup I got 2 error messages.

The first error message said: AirGCFG.exe - Entry Point Not Found. The procedure entry point apsGetInterfaceCount could not be located in the dynamic link library wlanapi.dll

When I clicked 'ok' on that message, a second error message came up that
said: WZCSLDR2.exe - Entry Point Not Found. The procedure entry point apsInitialize could not be located in the dynamic link library wlanapi.dll

I have since learned that the 2 error messages could have been removed by simply updating the Dlink wireless driver. Before I discovered that fix, I did the following.

I put the PC in Safe Mode,
and I checked C:\Windows\SYSTEM32\wlanapi.dll
to see if the SP3 install had added a second wlanapi.dll file. I thought that might be causing the problem based on some suggestions I found in a google search.

Then I deleted another file that's almost identical. It was the file: WlanApi.dll. The W and A are capitalized and the file size was larger than the wlanapi.dll file that I didn't touch.

Within a second or two after deleting the WlanApi.dll file, the monitor froze.
I hit the soft reboot and now when the computer comes on, the monitor stays completely blank, nothing on it, no post, nothing. I turn the pc off and on and there are no beeps, all pc led's come on, the fans are on, the dvd led's light up for a moment, but monitor is blank.

Any ideas on what I can do to get the pc up and running again would be greatly appreciated.

  Fruit Bat /\0/\ 10:47 11 Apr 09

Reboot and keep tapping F8 while booting this should put in the basic drivers and you should see a menu on the screen,select safe mode and do a system restore

  Davidbe 12:07 11 Apr 09

Hi Fruit Bat,

Thanks for your suggestion.
I tried it, tapping on F8 while booting.
Nothing comes up on the monitor.

When I first start the PC, the keyboard's 3 led's light up. After that, the keyboard's led's don't light up when I hit the "numbers lock" and the
"caps lock" keys. Even after waiting 5 and 10 minutes.

I took a keyboard that works on my other PC, and connected it to this disabled PC, and the new
keyboard's led's stop operating correctly.

Any ideas what may be causing that?

Thanks

  Davidbe 04:10 13 Apr 09

I followed the steps for 'No POST' at this link:
click here

and my PC is good now.

Thanks all.

  ambra4 09:06 13 Apr 09

Tick the box and click resolved

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…