Modem/Router Question

  Press Man 20:12 30 Jul 04

Hi All, I have a Netgear dg632 modem/router. I want to share an internet connection between a desk top (OS, ME) and a laptop (OS, XP). The instructions are not very clear to me, so, is it just a case of configuring the dg632 in the "modem/router" mode, connecting the usb connection to my desktop, and the ethernet connection to the laptop? If not, what do I need to do/buy? Or does anybody have a link for further info? Thanks in advance of your help.

  hillybilly 22:12 30 Jul 04

This is quite easy really, you just need to connect one of your Pc'S (either one it's your choice1) to the USB cable and connect the other to what they call the ethernet port, also referred to as an RJ45 port.

I'm sure with the Netgear if you then open I/explorer and type in the address bar

This will bring up a dialog box asking for user name and password, you need to enter

admin for username
password for password

Now you should be able to follow the wizards to set up your router.

If that don't make sense, then please post back.

  Press Man 00:46 31 Jul 04


Done as you said, router now seems to be working.
Next mile stone is to network the laptop to it!!
I have noticed that the connection icon has disapeared from sys tray, and there is only the LAN settings button available in the internet properties-connections. Everything else is greyed out, and the window is empty. Have I got something wrong or is this normal?

  hillybilly 08:21 31 Jul 04

I take it you used the USB port for your laptop?

  Press Man 19:48 01 Aug 04

Conected USB to desktop, laptop now connected and working, all seems OK!!!!
Thanks for your help.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…