modem volume

  antony-332406 21:59 15 Mar 03
Locked

silly one this, how do i stop my modem screaming when dialing out?
win 98 se / internal modem
cheers tony

  spikeychris 22:07 15 Mar 03

Go to speaker volume in modem properties in control panel, depending on your O/S.

Chris

  spikeychris 22:08 15 Mar 03

just seen your Win98,... same as above...

  antony-332406 22:12 15 Mar 03

problem is.... the volume slide is greyed out

  MAJ 22:20 15 Mar 03

In Win 98SE you have to do it in two places, at least I had to in mine if I remember correctly.

1. Control Panel > Modems > General tab > Properties button.

2. My Computer > Dialup Networking, right click your connection icon > Properties > Configure button.

But if one of them is greyed out, you might have a problem muteing the sound.

  antony-332406 22:40 15 Mar 03

isnt there a way by talking directly to the modem? i seem to remember that you can....

  keverne 22:49 15 Mar 03

I can't remember Win98 that well now but if you can find your way to an 'Advanced' tab amongst the modem properties you should be able to find a box labelled something like 'Extra Settings'.

In there type M0. (That is: the letter M followed by a zero.)

  Legolas 23:11 15 Mar 03

go to control panel/modems/properties/connection/advanced and do as daconnor says in type M0 in the extra settings box. Sometimes this reqires a reboot to work.

  Stuartli 23:55 15 Mar 03

My Computer>Properties>Device Manager>highlight your modem?Properties>Modem tab. There is a slider adjustment for the speaker volume from low to high.

  antony-332406 21:15 16 Mar 03

Thanx folks
that M0 is the one i was thinking off!
many thanks again

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5