modem troubles

  Brian-318590 18:38 11 Feb 03

hi has anyone had this problem i run win xp pro on a k7s5a board with 512 mgbsddr 2100 ram with g force 440 agp graphics card a pci slot with 2 usb connections i got an internal modem today when i pluged it in the screen went away just funny lines one side of it could,nt see the screen at all took the card out and had to restore back to get it back again when i did see the screen it come up instead of the option 16 or 32 it came up 4bit i also have amr riser card modem which i disabled in the bios before fitting the new modem i also tryed fitting it in different slots to see if that would work the grafic card has the latest driver

  Brian-318590 19:10 11 Feb 03

where,s andy when you need him

  misery 20:26 11 Feb 03

be wrong but, I did find when I installed my modem under xp pro, that the latest driver had to be installed before the modem was put into the mobo. On the reboot XP found the driver and all was OK. Hope it helps.

  Brian-318590 21:09 11 Feb 03

ah maybe i never tried installing the software and driver first

  Brian-318590 15:40 12 Feb 03

no other advice folks

  Brian-318590 15:42 12 Feb 03

by the way sent it back thinking the modem was faulty got a reply saying the modem was working fine just waiting to see what system he was using to test it on

  Brian-318590 16:05 12 Feb 03

he says he,s tested it on me and xp pro now i,m lost alltogether

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…