modem still silent

  palinka 14:03 31 Jul 04
Locked

I posted this thread and ticked resolved, but it isn't! click here.
I now have the pc at my house and it is still virtually silent. I've turned the volume down from max to approx 25% which has reduced the awful Start-Up noise, etc, but the faint sound from the dial-up has remained unchanged.

Stuartli suggested : Go to START, RUN and type REGEDIT. Click on EDIT then click on box FIND. Type in DialPrefix. If you get ModemDialPrefix, ignore and click on FIND NEXT. DialPrefix should be found. If it is set to L0M0D, you need to change it. With DialPrefix highlighted, right click on the mouse and click on edit/change. Change the settings to L3M1D. Then close the registry and try to dial up.

Stuartli, I've now had time to carry out your suggestion, but what I saw didn't seem to match what you suggested and I'm always a little nervous about tampering with the registry . So before I do anything here is what I found: DialPrefix is there, but under Data it just says D. (You said it might be set to LOMOD). Where do I go from here, please?

  Graham ® 14:18 31 Jul 04

When searching the Registry, collapse the tree in the left pane by clicking the - next to My Computer. This ensures the whole Registry is searched.

I find 3 entries for DialPrefix, all have a value of D.

  Stuartli 14:31 31 Jul 04

If you look back at my posting again you'll discover it was a solution someone had posted in another forum - however there seemed to be a number of possible causes I found for this problem.

The one(s) suggested seemed the most relevant at the time in your particular instance.

  palinka 14:34 31 Jul 04

thanks, Stuartli. I realised that, but just hoped the new posting might produce some solutions.
Thanks, Graham, I'll take a look.

  palinka 09:55 01 Aug 04

Last night I did a trawl through all previous postings on the subject of modems and found something that has solved it. It was this link, about a noisy modem, but it works in reverse too click here and Santos7 said "Go to start>settings>control panel> and double click modems, select your modem and click properties. Under the modem tab, adjust the modem slider....".
And that's done it. it was that particular slider that I'd never accessed before.
I can now tick resolved. Thanks everyone.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…