Modem sound

  Wrinkly70 16:01 21 Nov 04

Setting up an eTEC v92 modem.
Sound set at max, but nothing to be heard. Disconcerting to wait in hope that it is dialling.
How do I get it to sound off

  Graham ® 16:15 21 Nov 04

Is it connecting?

  Sans le Sou 17:52 21 Nov 04

Does it need your speakers to be turned on?

  Wrinkly70 18:16 21 Nov 04

Graham - yes it is connecting
Sans le Sou - did not think speakers are needed. Not required on my other computers

  Sans le Sou 18:19 21 Nov 04

Some do, mine is silent with the speakers off or the volume turned down. Have you tried with the speakers on and the volume up?

  Sans le Sou 18:32 21 Nov 04

If it is a SOFT modem you may well need external speakers.

  pc moron 18:34 21 Nov 04

There's a setting in the modem properties to turn the sound on/off.

Go to Control Panel and double click Phone and Modem Options.

Click on Modems and then click Properties.

Click on Modem and check the Speaker Volume is turned on.

  Dorsai 18:45 21 Nov 04

Perhps the new modem uses the PC speaker?

Is there a PC speaker?

If a beep heard at boot up then yes, there is. IF no beep, then the speaker may be absent, or duff.

  Biggus Dickus 09:32 17 Dec 04

I have XP Professional and service pack 2 installed on my laptop and have checked all the relevant modem settings but although it did produce a dialling sound when connecting to the internet, it is now silent, which is SO annoying when occassionally I find my laptop has connected automatically without me knowing. At least when there's a dialling sound I would know when it was connecting.
It did produce a dialling sound when I first installed XP Professional but at some time after that and maybe when I installed service pack 2, the modem became silent.
Any ideas guys/girls?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017