MODEM PROBLEMS I THINK HELP!!!!!

  stebinnersley 09:06 02 Mar 05
Locked

I am running XP.

I have just reinstalled XP, so evrything should be OK. I installed all my drivers for the modem which is the Alcatel green one, from BT. The driver i installed was the one that came with it, so its quite old.

I connected to the internet no problem, and downloaded all my XP updates... after I downloaded service pack2. I have problems with getting on the internet. The modem connects, and i know this by the icon in the bottom right. However when i try to look at pages they wont display. and email sends.. but wont recieve.

could this be cause i need new drivers?

  Yoda Knight 09:16 02 Mar 05

have you checked the windows firewall settings after installing sp2 ?

  stebinnersley 09:40 02 Mar 05

i have norton firewall...

could it be because i have not updated my driver before installing sp2?

  Stuartli 09:44 02 Mar 05

You should disable the Windows firewall if you already have Norton running.

  stebinnersley 09:54 02 Mar 05

the firewall is disabled

  Yoda Knight 10:10 02 Mar 05

def a firewall problem... check ur settings

  stebinnersley 10:22 02 Mar 05

i have checked firewall... the pc was fine before i installed service pack 2... i have heard that if drivers are not upto date this can cause problems, when you instakll sp2.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…