Modem problems

  mjw 11:39 15 Aug 03
Locked

Hi,
I am on windows 98 second ed. and have an onboard modem on a matsonic MS8308E motherboard. I have put in all the correct settings to dial up and it is all plugged in correctly however when I press connect it says no dial tone and if I untick the wait for dial tone then it trys for ages but eventuallys says "the computer you are dialing to is not answering". There is also no sound comming from the modem when it is trying. Any ideas? Thanks

  scooby43 12:02 15 Aug 03

hi mjw

is your phone number ex directory by any chance? if it is you may need to put 1470 infront

  alcudia 12:03 15 Aug 03

Have you checked that the option for Never dial a connection is not checked.
The checked box should be Always dial my default connection.
Also try a phone in the socket and check for a dial tone.
Is this a new modem or has it just stopped working? If the above are ok can you reinstall the drivers or try another external modem. This one might just be knackered.
You could also use hyperterminal to test the modem. Set up a connection to say your mobile and see if it dials out.

  mjw 12:18 15 Aug 03

The phone number is the same as the one on my other comp so its not that. Ive got the option on dial my default connection. Ive tried the phone and there is a dial tone. Its a new modem. ive reinstalled the drivers three times but the same happens. Ill try the mobile thing. Has anyone any other ideas. Thanks

  Philip2 12:56 15 Aug 03

What com port does it say in most cases it's com 3
check the connection in explorer isn't set to never dial a connection this does not apply to AOL
if you have upgraded the modem you must uninstall the old drivers or your new modem will be put on another port also if you have a BT line with withhold number all calls you will have a problem on connection.

  mjw 13:16 15 Aug 03

It says com port 4, ill try and change it to com port 3. Its set to always dial a connection and ive uninstalled all old modem drivers. The phone line dosen't withold numbers either. The phone line dosen't withold numbers either. Thanks. I think i may install xp pro if i can't get it working as i find that alot easier

  alcudia 13:17 15 Aug 03

Hi again. I was going to suggest checking the com port. My internals are on com 4 at work and com 3 at home. I would try either and see.
You could also check the dialling properties from control panel and make sure all is ok there. Mine were all to cock with the office modem. The location was the country of manufacture.
You can also choose the diagnostics tab and try More Info. This will query the modem. If all is ok you will get a response.

  mjw 13:57 15 Aug 03

How do I change the com port as I have seen this before but now I can't seem to find the option anywhere? I did the dianostics and it all came up okay but it said no hardware id. Is this normal? Thanks again

  alcudia 14:16 15 Aug 03

Open the modems control panel. Your modem should be the only one and highlighted.
Click Properties. You should be able to overtype the port.

  mjw 16:00 15 Aug 03

Hiya, I installed Xp on as I thought it might recognise the modem better, I then found that the wire for the modem to the phone socket was dodgy and didn't work! Its working fine now thanks for your help, who would of thought of something that simple! cya

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…