Modem Problem

  Crubel 14:16 09 Oct 03
Locked

Can anyone help?

I am experiencing problems in getting a modem to recognise a dialtone.

The modem appears to be functioning correctly except it will not recognise a dialtone. I have plugged a phone into the line and it works fine.

The modem worked fine up until yesterday when it was moved to a friend?s house.

Is there any obvious reason I am missing?

The PC runs Win95 and the modem is a standard internal 33.6k.

  PIPPIE 14:32 09 Oct 03

try this

To configure an installed modem

Open Modems properties in Control Panel.
Select the modem you want to configure, and then click Properties.
Make the changes you want:
Change the Port, Speaker Volume, or Maximum speed settings on the General tab.
Change Connection preferences or Call preferences settings by clicking the Connection tab.
Change Port Settings or Advanced connection settings by clicking the Connection tab, and then clicking Port Settings or Advanced.
Notes

Another way to open Control Panel is to click Start, point to Settings, and then click Control Panel.
If step 1 displays the Install New Modem wizard instead of the Modems Properties dialog box, then follow the instructions on your screen to install the modem.
For Help on an item, click at the top of the dialog box, and then click the item.
also look at you help and support on your start menu , type in modem in serch,and theres a trouble shooting item

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…