//some 3rd party need geo

Modem...... port open

  iced_ms 20:06 10 May 03
Locked

Hi peps

I am trying to install an external modem.
When i check diagnostics the first time the modem replies with all the information.
I try to connect to the internet.... no dial tone detected. When i check diagnostics now it reponds port (already?) open.
I might have imagined (already).
The modem is on com 2 which is where the computer detects the modem.
Sorry if this isn't best explanation of what happned but i try that many things i confuse myself.
Anyone got any ideas? :)

  Stuartli 21:04 10 May 03

Try uninstalling the modem and letting it reinstall itself.

Have you checked Device Manager? It will inform you if there are any conflicts, driver problems etc.

  Legolas 21:05 10 May 03

Try changing the port to 4 I used to have to do that with a internal modem I had unfortunately it was along time ago and I have forgotten how I did it.

  woodchip 23:20 10 May 03

click Ctrl+Alt+Del see if rnaapp is running if it is close it

  iced_ms 20:41 12 May 03

Thanks for the responses peps:)

I did uninstall the modem and deleted it from Device Managers.....

There is only an option for com 1 & 2

I going to go round to my friends now and try again and see if maapp is running...... I'll keep you informed of how it goes......wish me luck :)

  Stuartli 13:14 16 May 03

Windows will automatically assign ports and prevent conflicts.

  iced_ms 15:06 16 May 03

Hi folks

Woodchip.... i did check rnaapp and it was still running.....what does that mean?

  woodchip 16:50 16 May 03

click end task after you highlight it, that?s the part that windows uses to connect to internet. then try connecting with modem

  iced_ms 15:08 17 May 03

woodchip :)

Why is the port staying open? Why isn't it disconnecting automatically?

  woodchip 17:11 17 May 03

You have to have the right Init String in the Modems Extra settings Box, this is just a sample Init String it's not yours AT&F&C1&D2W2 but it may well work with your modem. There may be a Init string in your inf files. Look Hear for one that starts with AT as the above string Go to Windows Explorer C:\Windows\inf\other\and the file may start with Ask or Rkv or something like that double click the file to open in Notebook scroll down to see if you can find the above it will be a V90 or 56k near the line with the AT command contained in double quotes. If you find one select the string without quotes and copy it. Then go to Control Panel Double click Modem\Properties\connection\Advanced\Extra Settings and right click the box and choose past.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…