Modem not responding

  plug6919c 18:05 29 Jun 03
Locked

I have been trying to fix a problem with a friend's computer. When we tried to get online using AOL 8 it worked for about 30 mins then cut off. Now if trying to go online whether using AOL or any other ISP it gives the message unable to initialize modem! In Control panel/System/Hardware, the modem shows as working correctly but even the default windows internet wizard is unable to start up the modem, it clicks as if trying to work then pops up the message again. I took the modem out of his computer and put it in mine, it worked perfectly first and every time but as soon as it was back in his it won't work. We have re-installed Windows ME, re-installed the motherboard utilities but obviously we are missing the important bit.... Anyone got any ideas PLEASE!!
His system is K7SOM motherboard, Webby modem, Duron 1400 Pro (onboard) 256 SD Ram.
Thanks.

  recap 18:54 29 Jun 03

plug6919c, did this start to happen after installing AOL 8?

  woodchip 19:14 29 Jun 03

check the com port it's trying to use

  philip299 09:47 04 Jul 03

It turned out that the type of modem they had was 'incompatable' with 8.0.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…