modem not recognised

  zumlif2 18:48 04 Oct 03
Locked

My computer is quite slow, 400m running Win98SE but it suits me. I recently installed a bigger hard disk 40 gb, to take care of digital photos. My machine will no longer recognise my modem. My previous set up put the modem on COM port 4. I can now only find Ports 1&2. It would not find the driver on the CD rom for the modem. I installed a standard 56k V90 modem which appeared on COM port 2 but the machine says there is no modem installed and won't find a driver although Device Manager shows a modem on com port 2. I didn't instal the modem initially, it was done for me. When I put back the old hard disk everything works OK which how I am able to post this. Any ideas as to how to find port 4 or any other solution?

  Proxy worm 19:20 04 Oct 03

open the pc and get the modem out give it a blow for any dust then put it back into it slot and then intall the driver agian. try that as i think it will work.

  Gongoozler 19:44 04 Oct 03

Modems are often fussy about how the drivers are installed. You need to use the correct drivers for your modem and install them exactly as instructed by the manufacturer. First you should go to Device Manager and remove any devices with the name modem or modem enumerator. If yours is an internal modem it will not be on Com port 1 or 2, these are for external devices.

  DieSse 23:55 04 Oct 03

"remove any devices with the name modem or modem enumerator"

Or PCI communications controller.

You will probably find the thing you need to remove marked with a yellow exclamation mark.

Then you restart your system - and it will find the modem - but probably say at first it's found a PCI communications controller. At this stage you need to point it at your driver CD/floppy/file , and the system should then do the rest. The COMM port is on the modem, and will also be installed in the process.

  gudgulf 01:33 05 Oct 03

If COMM3 and COMM4 are missing,you can use the
Add New Hardware wizard to reinstall them.Launch the wizard from Control Panel,then choose to select from a list.Select Ports(comm and lpt),click next and make sure communications port
is selected.Accept the default settings and restart the computer.Do this twice and check that
COMM3 and 4 are shown in the device manager.

Now reinstal your modem--it should be detected automatically.If not add it via Modems in Control Panel.

  zumlif2 14:23 07 Oct 03

Thank you Proxy worm, Gongoozler, DieSse and Gudgulf for taking the trouble to reply to my problem. I had already tried the solutions suggested by the first 3 to no avail. Via Gudgulf I have now obtained COMPorts 3&4 but my computer stubbornly refuses to recognise the existence fof my modem. Why changing the hard disk and reloading Windows 98 should do this I have no idea. I am waiting for my son, who is much more knowlegeable on computers than I, to look at the machine. He is confident that he can put it right. I shall post when every thing is Ok with the solution for benefit of others. In the meantime I still have my old hard disk intact to use.

  DieSse 20:20 07 Oct 03

Adding Com ports 3 & 4 via the add hardware wizard is totally pointless. You don't actually have them in your system. The modem driver itself will add the required commport for your modem - which is actually part of your modem, if only you can get the correct driver to install correctly.

  Gongoozler 17:56 08 Oct 03

My Diamond SupraExpress 56i V Pro had a similar problem when I first got it, and it turned out that the English language driver was faulty and the manufacturers temporary solution was to install the German language version! The latest English drivers are ok though. I am still certain that the solution to your problem is to get the right drivers and install them correctly. You must first get all traces of the wrong drivers out of your pc or Windows will keep trying to use those.

  zumlif2 11:16 10 Oct 03

Thank you all for your responses. I have to make the following comments.
1.I changed my hard disk and loaded the necessary programs and then it all went wrong.
2. I have always used the correct drivers because they are on the CD which came with the modem and which I used.
3. My son took away my machine, appears to have stripped practically everything out of it and reinstalled all the hardware. However the modem still would not function so he put it in the one spare PC1 slot. Hey presto it works. I think he reinstalled Windows 98 SE because I have lost everything except the basics. The modem is now on COM port 5. Don't ask me why. I still have to instal the Sound card. Nevertheless I amm thankful.

  woodchip 11:47 10 Oct 03

I would remove the modem from control panel. then go to Add Hardware Wizard put you driver disc in comp start wizard when it ask's you what you want to do select that you will choose from list, then choose a modem from list it will ask what port you should use choose 4 then click have disc

  woodchip 11:49 10 Oct 03

If that does not work go through the same way and choose to setup a new port then try to load your modem from the disc you have

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…