Modem Not found by Windows after SP2

  CDL 10:41 03 Oct 04

Since I have installed SP2, Windows doesn't appear to recognise my modem. It does not appear in Device Manager and if I try and 'install new hardware' I appear to get a 'standard modem'installed but as this doesn't exist it obviously doesnt work !
If I revert back to before SP2; with Ghost all is OK and the modem is recognised again. I have tried this procedure with numerous permitations of adjustments but I remain unable to find the modem once SP2 is installed.

Any suggestions please

  Jeffers22 11:05 03 Oct 04

Go to the manufacturer's website and see if there is a set of updated drivers. Other than that I can only suggest that you try to force the system to accept it by reinstalling the drivers you have directly from disk. Firstly via the add hardware wizard using "have Disk" option and if that fails by just running the instal option from the driver disk.

  CDL 11:24 03 Oct 04

Thanks Jeffers22 but I have tried these options without sucess. NOTHING I seem to do will find the modem. It is as if any connection to it is switched off.

  JonnyTub 11:25 03 Oct 04

internal? , if so try in a different pci slot.

  CDL 11:43 03 Oct 04

Thanks JonnyTub , Yes it's internal and I've tried all the spare slots to no avail - even tried 2 other modems, from different machines with SP2 installed sucessfully, but still Windows cant see it !

  Stuartli 11:46 03 Oct 04

Have you checked in Device Manager from the General tab that Enable this Device from the drop down menu hasn't been inadvertently switched to Disable?

Also check the modem's Properties.

You could also try Removing the modem from Device Manager and then rebooting to see if Windows will Add New Hardware, although I suspect you may already have been along this route.

  CDL 12:18 03 Oct 04

Thanks Stuartli but the modem doesn't even show up in Device manager. Nor will Windows find it when I try to install/reinstall. If I install using "Install other device" I can theoretically install a "standard modem" and this then shows up in Device manager but it does not respond to anything and is not recognized by my modems driver installation CD ...... !!

  Stuartli 15:01 03 Oct 04

What is the make and model of the modem?

Some possible help:

click here

Here's a list of KB related articles appertaining to various SP2 problems for general interest (there are many others):

click here

click here

click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…