modem not detected

  emmos 11:52 03 Jan 04

I have just built a pc and installed xp pro, when I installed the software for my voyager2000 modem everything worked fine(lan connected),I have had to uninstall the xp pro and installed xp home edition, since doing this and installing the software for the modem the pc keeps coming up with the message the modem is not detected when I try to connect, am I missing something as it is now getting beyond a joke. cheers Dave

  LastChip 12:05 03 Jan 04

If so, read the installation instructions carefully.

Some require you to load the drivers first, others ask you to connect the modem half way through, when prompted by the program, and a few before you load the software at all.

The point is, there is no common way to carry this operation out, so READ!

Either way, often the process is critical to a good outcome.

  Stuartli 12:23 03 Jan 04

Have you checked in Device Manager for possible causes of the problem?

  emmos 12:37 03 Jan 04

No its lan connected

  LastChip 17:17 03 Jan 04

If it were me, I would uninstall the software and start again. Whether it would help or not remains to be seen.

There is quite a good review along with installation information click here which may be of use. Certainly, there is a possibility of configuration error, which may be resolved by a reinstall.

  LastChip 17:19 03 Jan 04
  Stuartli 17:59 03 Jan 04
  emmos 19:42 03 Jan 04

I have had to d/l an upgrade for my "new" m/b which I did using my laptop. thanks everyone. Dave

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…