Modem not connecting

  Ram Rat 14:55 25 Mar 06
Locked

I am at the moment trying to set a friend up onto the internet. I have installed a new modem into a Gateway desktop (GP6-400) and although the modem is working and dailing in cannot connect up. I've tried the Gateway site for help but without any success. The computer comes from her works and has Win 98 installed.

  pj123 15:32 25 Mar 06

Does she have 1571 active on her phone line? If so she needs to delete any unread messages.

If not, try this to check the modem.

Go to Dialup Networking and Make new connection, leave the Area Code box blank and in the Telephone Number box put in 08451121212
for the ID put anything you like "fred bloggs" and the password also anything you like "123456" etc.

Give it a try.

  Ram Rat 11:45 26 Mar 06

pj123

Thanks for the suggestions.. the 1571 isn't activated on her phone, I tried making a new connection but it report backs no dial tone. I have disabled the waiting for dial tone but still no luck.

This is the 2nd modem I've used and have installed and connected many in the past but never this much trouble. The Gateway site has a patch for V90 but does not work for this case and a alteration in startup but again no help. I normally use phone dialer to check connection but this fails to connect.

  pj123 11:53 26 Mar 06

Only other thing I can think of is it may be the wrong Modem cable. Some cables have a two wire connection and some have four.

Check which one you have and then get and try the other one.

  jakimo 12:08 26 Mar 06

Try 1470 in front of her bt number

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009