Modem - No Dial Tone

  Ali M 20:51 19 Mar 04


Am having problems getting a dial tone on this pc

AMD XP1800
Asus A7N266-VM
256MB RAM,
4Gb HDD, FDD etc
Win 98SE
with a NetoDragon 56K Voice Modem.

The problem is that when the modem is connected and you try to dial up, it says there is no dial tone. I've looked for updated drivers which I seem to have the latest and tried disabling the 'wait for dial tone before calling' option. The weird thing is that if you press connect and pick up the phone handset then the modem detects the dial tone and connects. Any ideas? or is this a bust modem?

  Maltman 23:02 19 Mar 04

Had the same problem with my broadband modem. After trying the various suggestions from my ISP to fix it, I eventually had to get the BT engineer out. He tested the line and discovered that the problem was on the line and had nothing to do with my system. Since then, it's worked fine - famous last words!

  woodchip 23:06 19 Mar 04

Is it connected to the right com port

  woodchip 23:07 19 Mar 04

You may find help click here

  The Spires 00:41 20 Mar 04

If you go into control panel, phone & modem, then modem, right click your modem, select properties, then modem, un-check wait for dial tone.

  The Spires 00:42 20 Mar 04

Ooops, read your initial post again, sorry you already tried that. :-)

  steve12345 01:07 20 Mar 04

I assume you have the modem and phone on a splitter. Have you tried connecting the modem without the splitter? Or just unplugging the phone from the splitter and try to dial out. The splitter or phone may be causing the problem.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…