Modem - no dial tone

  nhojnhoj 14:05 09 Nov 03

My Dads internet connection (freeserve) has suddenly decided it cant detect a dial up tone from the internal modem.

theres no 1571 feature on the line so thats not affecting it. i tried unticking the box that says wait for dial tone, no joy.

i checked in device manager and it says the modem is working correctly. i selected query modem and no fault was found.

this is the 3rd time this has happened.

the 1st time the shop sorted it but charged a tenner - so i`m sure it was software related (they are an honest shop and the hardware is under warranty) but they didn`t tell him what they did.

the second time he rang freeserve who told him to do something or other and it started working.

any suggestions???

  spikeychris 15:32 09 Nov 03

Un-install it from device manager and reboot. Windows will assign it a generic driver whilst its boting up.

  nhojnhoj 17:24 09 Nov 03

will i not need the driver disk that belongs to the modem? they never supplied a disk for it. i wondered if that might be the reason?

  spikeychris 17:30 09 Nov 03

What operating system?

  Stuartli 17:34 09 Nov 03

If you have it working then look on the manufacturer's website for the driver for your model or one of the many download sites providing drivers.

  Stuartli 17:36 09 Nov 03

You need Wait for Dial Tone enabled and also to select Tone and not Pulse.

  nhojnhoj 18:17 09 Nov 03

its windows xp home, it has been working mainly ok for about 4 months

its set to tone and wait for dial tone is enabled, i just tried it without to see what happened.
it is just saying there is no dial tone.

without stating the obvious, i can`t download the driver to his pc because we can`t connect to the internet

any other ideas please?

  spikeychris 18:25 09 Nov 03

Options >>

Download the latest driver to FDD on your machine and try that.

Is it a winmodem? uninstall it and reboot, you will have the driver on FDD incase windows ignores it..doughtfull.

  woodchip 18:25 09 Nov 03

Try the card to see if it's full in the slot

  woodchip 18:26 09 Nov 03

The case may have pulled it part out

  nhojnhoj 18:32 09 Nov 03

ok so i`ll try that tommorrow so....

download the driver to a floppy & take it with me, then uninstall from device manager, reboot and hopefully windows will find it. if not i use the floppy with latest version? is that right?

one other point though, is there a way to tell if the modem is actually recievfing a dialling tone or if the phone line connections are OK?

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…