Modem help

  woodchip 16:30 05 May 04

I have posted before on this but did not get any satifctery answer, some time ago. I have a External Dynamode v90 modem running on Win98se. the problem is that it seems as if the thing goes to sleep if it's not being used all the time. I have run Modem Doctor on it and it says that windows says its a uart modem, so what all modems have a uart, it runs on com2 Why does it go to sleep or appear to.

  woodchip 16:32 05 May 04

That was a bad spell "satifctery" satisfactory

  oldal 16:57 05 May 04

Some modems intended for use with laptops have a sleep function to conserve battery power. Maybe yours is one of them ? and sleep is enabled.

  woodchip 17:17 05 May 04

No it's just a plain external serial modem

  GaT7 17:19 05 May 04

Try this woodchip: click here. Click on Manuals -> Modems -> External. Click on the model of your modem to view/d'load the PDF manual that may shed some light about this.

  woodchip 17:36 05 May 04

Yes I have tried Dynamode and downloaded the New drivers but they do not work with my Modem it appears that they have changed the chip my modem as a Rockwell chipset. It seem’s as if it’s somehow not seeing the modem on the Com2 as it should although it is fast when it see’s it. About 4.5kb download speed depending on time of day

  GaT7 17:39 05 May 04

Are you saying it's an intermittent problem?

  Stuartli 17:46 05 May 04

Conexant now owns Rockwell:

click here

You should find additional help; also try:

click here

which is very comprehensive regarding modem chipset drivers and links to manufacturers' and other websites.

  woodchip 19:00 05 May 04

It's Ok if I use the Modem when first booted or a reboot. But I if I disconnect from the net, then redial its after that, that is seem's to be the problem,. It's got to be the communication in windows that's the problem Software problem as I see it. As I have to press reload more to waken the modem up sometimes the reload and stop button one after the other to get it going and most of the time it's better to do a reboot but it's a nusance having to do that each time I what to use the net. I wish I could find the problem. the new XP comp with a modem built in it behind me does not have this problem. But I do not wish to use this on the Net with all the Virus about as my 98se comp is well protected with a AV that does not need download Dat files and never had a virus, but it's not designed to work on XP


The new comp as a modem I think made by them

  woodchip 19:22 05 May 04


  woodchip 20:56 05 May 04

It's a wast of time. just the same

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…