Modem disconnects under load

  seorcyt 22:35 18 Sep 03

My modem connection switches off when i try to send emails of a few hundrew kb or more, and also when i switch on a webcam to send out the image, I can receive without problems, I have an older pc which connects without these problems so i can rule out some things, I have swapped modem cables, unplugged all other devices that plug into phone line, tried different isp's, disabled outlook express from disconnecting after sending emails, disabled Norton antivirus scanning emails before sending,i have disabled unnecessary software loaded on start up in the system configuration.I could try a modem swap, unless someone knows different.
Pc spec Pentium 2.4 512Mb ram running Windows XP
thanks in advance Andrew

  MichelleC 10:43 19 Sep 03

Updated modem driver? (or The Computer World r doing modems for £9.99).

  Gaz W 10:49 19 Sep 03

Just a thought - have you tried scanning your PC for viruses? Some viruses disconnect you from the internet. I would have thought Norton would have detected it. Make sure Norton Antivirus is up to date and scan for viruses.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…